MFA (多要素認証) 機能の使用時に、ユーザーに以下のエラーが表示される場合があります。
- 「 お探しのページが見つかりません」(MFAを完了しようとした後)。
- 「2段階認証を削除できません。 更新して、もう一度やり直してください」(MFAを無効にしようとした場合)。
考えられる原因
- ブラウザの状態の不整合: 古いキャッシュや破損したCookieが原因で、MFA認証が失敗する可能性があります。
- 干渉するブラウザ拡張機能: プライバシーまたはセキュリティに関する拡張機能 (広告ブロッカー、Cookieマネージャなど) により、2要素認証 (2FA) の状態を確認および更新するために必要なリクエスト、Cookie、JavaScriptがブロックまたは変更される可能性があります。
解決方法
以下の手順を順番に実行してください。 主要な各手順の後に、MFAフローの完了またはMFAの削除を試して、問題が解決したかを確認します。
1. 簡単なテスト: プライベートモード/シークレットモードを使用する
- 新しいプライベートウィンドウ/シークレットウィンドウを開き、プラットフォームにサインインします。
- MFAの完了またはMFAの削除を試みます。
- 成功した場合、この問題はキャッシュされたデータ、Cookie、またはブラウザ拡張機能に関連している可能性があります。
2. プラットフォームのキャッシュ、Cookie、サイトデータをクリアする
手順については、ブラウザのキャッシュとCookieをクリアする方法を教えてくださいを参照してください。
3. 拡張機能を無効にするか許可リストに追加する
- プライバシー/セキュリティに関する拡張機能 (広告ブロッカー、スクリプトブロッカー、Cookieマネージャなど) を一時的に無効にします。
手順については、各種ブラウザでプラグイン/アドオン/拡張機能を無効にする方法を参照してください。
- 操作を再試行します。
4. 別のブラウザまたはデバイスを試す
- 問題が特定のブラウザまたはデバイスに限定されているかどうかを確認します。 他の環境で動作する場合は、問題のある環境を特定します。
上記の手順を試しても問題が引き続き発生する場合は、以下の情報を収集し、Box Product Supportに送信してください。
- ネットワークキャプチャ (キャプチャを開始してから問題を再現してください)
- 上記の各手順の結果 (試した内容とその成否)
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