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End User
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Box Sync
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Admin Console
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Troubleshooting
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Admin
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Access
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User settings
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Article
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Product Utilization
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Established
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Desktop - Windows
Note: End of Life (EOL) has been announced for Box Sync effective December 2026. For more information visit the official announcement page.
A user cannot log into Box Sync. They’ll typically see an error message that says “Authorization failed due to access_denied” and “Description: Access denied” as seen here:
Root Cause
This error appears when the user's access to Box Sync is disabled on their User Settings page.
Troubleshooting Steps
You will need the assistance of a Primary Admin or Co-Admin in your Box enterprise and they will need to do the following: