Issue
Attempting to open a folder in Box Drive causes the application to hang and become unresponsive, preventing the folder from being opened.
Attempts to resolve the issue, such as clearing browser cache and cookies, or logging out of and back into Box Drive, did not work.
Root Cause
This error occurs when the folder contains a large amount of content.
Resolution
Please reduce the number of items in one folder according to the migration guide recommendations.
Reference Information
https://support.box.com/hc/en-us/articles/360043693654-Preparing-your-content-for-migration