Issue
Attempting to check the I am human checkbox on the login screen after entering the ID and password results in the following error message: “Rate limited or network error. Please retry.” As a result, the checkbox cannot be selected.
Root Cause
This error occurs when the system is unable to access the host required for the “Box Captcha feature (used at login).”
Resolution
To use the Box Captcha feature, be sure to allow the specific required hostnames.
Check whether the hostnames listed under “# Box Captcha feature (used at login)” in the following article, “Configuring A Firewall For Box Applications and Services,” are being restricted by a proxy, firewall, or other network security settings. If they are restricted, configure the network to allow access to these hostnames.